XposedはAndroid 5.0.2 Lollipopで既に動作可能、開発者rovo89本人が画像を投稿


「Xposed」のAndroid 5.0 Lollipop(ART)への対応がどのくらい進んでいるのかがわからないためにXposedの代替フレームワークになるかもしれない「El Pollo」が先日話題になりましたが、XposedがAndroid 5.0.2 Lollipopで既に動作している画像を開発者rovo89本人がxdaに投稿しました。


投稿されたのは「Soon...Working very well already.」というメッセージと1枚のスクリーンショットのみですが、Android 5.0.2 LollipopでXposedが動作していること、SELinuxは有効になったままなのでSELinuxを無効にするカスタムカーネルは不要であることが確認できます。これまでにリリースされたXposedモジュールをそのまま実行できるのかは今のところわかりませんが、投稿された画像にはMinMinGuardなどのXposedモジュールのログが表示されています。
具体的なリリース日はわかりませんが、近いうちにリリースされるものと思われます。

経由: Xposed Frameworkが近々Android 5.0 Lollipopに対応の見通し。開発者のRovo89氏はAndroid 5.0.2のNexus5でテスト中。 / AndroidLover.Net
情報元: [Conspiracy] Xposed for Lollipop / xda-developers

このブログの人気の投稿

docomo版GALAXY Note SC-05D用にAndroid 5.0ベースのカスタムROM、Candy5がリリース